Procházet zdrojové kódy

Move engines outside package.json

Because of invalid warnings displayed by yarn that could confuse admins
when they install peertube
tags/v3.2.0-rc.1
Chocobozzz před 1 rokem
rodič
revize
d29ced1a85
V databázi nebyl nalezen žádný známý klíč pro tento podpis ID GPG klíče: 583A612D890159BE
2 změnil soubory, kde provedl 6 přidání a 4 odebrání
  1. +5
    -0
      engines.yaml
  2. +1
    -4
      package.json

+ 5
- 0
engines.yaml Zobrazit soubor

@@ -0,0 +1,5 @@
node: ">=12.x"
yarn: ">=1.x"
postgres: ">=10.x"
redis-server: ">=2.8.18"
ffmpeg: ">=4.1"

+ 1
- 4
package.json Zobrazit soubor

@@ -6,10 +6,7 @@
"licence": "AGPL-3.0",
"engines": {
"node": ">=12.x",
"yarn": ">=1.x",
"postgres": ">=10.x",
"redis-server": ">=2.8.18",
"ffmpeg": ">=4.1"
"yarn": ">=1.x"
},
"bin": {
"peertube": "dist/server/tools/peertube.js"


Načítá se…
Zrušit
Uložit